ruby1.8.7にアップデート

仕事で使っているマシンにこっそり入れてあるRubyを、
最新の安定版にアップデート。
といっても、コンパイル済みのバイナリを入手して、フォルダへ放り込むという
荒業なので、動作の保障はない。

さて、無理やりにでもRubyを使うことを考えているが、
何かないかな?

このブログの人気の投稿

ASP.NETエラーの対処 ASP.NET AJAXのインストール

投資を始める前に知るべきこととは?

エラーの対処 セッション状態要求が作成できない